肯定赚钱的主图叠加指标

肯定赚钱的主图叠加指标

  A:=AMOUNT/V/100;VARA:=EMA((((A-EMA(A,13))/EMA(A,13))*(0-100)),5); 操盘线:=EMA(((VARA/10)+EMA(A,10)),3);行情线:=EMA(A,3); 重心:=(C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382; 趋势线:EMA(((SLOPE(C,22)*20)+C),55),COLORYELLOW,LINETHICK2;  红升:IF(重心>=趋势线,趋势线,DRAWNULL),COLORRED,LINETHICK2; 蓝降:IF(重心<趋势线,趋势线,DRAWNULL),COLORBLUE,LINETHICK2; STICKLINE(行情线<操盘线,H,L,0,1),COLORGREEN; STICKLINE(行情线<操盘线,C,O,2,1),COLORGREEN; STICKLINE(行情线>=操盘线,H,L,0,1),COLORRED; STICKLINE(行情线>=操盘线,C,O,2,1),COLORRED; DA:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,4))/4; DB:=(EMA(C,10)+EMA(C,20)+EMA(C,40)+EMA(C,80))/4; DRAWTEXT(CROSS(DA-DB,0),L*0.98,★B),COLORGRAY; JH:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100; DRAWTEXT(CROSS(84,JH),H*1.02,☆S),COLORMAGENTA; 涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(C,1)),1,0); STICKLINE(涨停,O,C,2,0),COLORRED; 跌停:=IF((REF(C,1)-C)*100/REF(C,1)>=(10-0.01*100/REF(C,1)),1,0); STICKLINE(跌停,O,C,2,1),COLORGREEN; {金牛三色K线} {主趋势线:EMA(EMA(C,10),10),COLORBLUE,LINETHICK3; B:=主趋势线<REF(主趋势线,1); IF(B-1,主趋势线,DRAWNULL)COLORRED,LINETHICK3;} 主趋势线:EMA(EMA(C,10),10),COLORRED,LINETHICK3; B:=主趋势线>REF(主趋势线,1); IF(B-1,主趋势线,DRAWNULL)COLORBLUE,LINETHICK3; {操盘线:EMA(EMA(C,5),5),COLORRED,LINETHICK2; Y:=操盘线>REF(操盘线,1); IF(Y-1,操盘线,DRAWNULL)COLORGREEN,LINETHICK2;} AA:=EMA(C,5) > EMA(C,20); BB:=EMA(C,5) < EMA(C,20); CC:= EMA(C,5) > EMA(C,10); CC1:=EMA(C,5) < EMA(C,10); DD:=CLOSE<OPEN; STICKLINE(AA,H,L,0,0),COLORRED; STICKLINE(AA,O,C,3,1),COLORRED; STICKLINE(AA AND DD,O,C,3,0),COLORRED; STICKLINE(BB,H,L,0,0),COLORGREEN; STICKLINE(BB,O,C,3,1),COLORGREEN; STICKLINE(BB AND DD,O,C,3,0),COLORGREEN; STICKLINE(BB AND CC,H,L,0,1),COLORWHITE; STICKLINE(BB AND CC,O,C,3,1),COLORWHITE; STICKLINE(BB AND CC AND DD,O,C,3,0),COLORWHITE; STICKLINE(AA AND CC1,H,L,0,0),COLORWHITE; STICKLINE(AA AND CC1,O,C,3,1),COLORWHITE; STICKLINE(AA AND CC1 AND DD,O,C,3,0),COLORWHITE; AAA:=CONST(HHV(C,90)); {DRAWTEXT(T1=1 AND CURRBARSCOUNT=58,AAA,智能分析:目前处于红色买区,上涨趋势良好,多单持有。),COLORRED,LINETHICK4;} DRAWTEXT(C AND CURRBARSCOUNT=80 ,AAA, 红色K线做多,绿色K线做空,白色K线观望。 ),COLORYELLOW;

    更多精彩 >>> 热点推荐 查看相关信息 更多精彩 精彩图库

    热门推荐
    热门文章